Changes between Version 38 and Version 39 of ComponentRegistryAndEditor


Ignore:
Timestamp:
01/25/16 14:24:28 (8 years ago)
Author:
Twan Goosen
Comment:

Updated requirements, added new front end requirements

Legend:

Unmodified
Added
Removed
Modified
  • ComponentRegistryAndEditor

    v38 v39  
    4141
    4242To serve:
    43 * Java 1.6
    44 * Tomcat 6
     43* Java 1.7
     44* Tomcat 7
    4545* PostgreSQL server
    4646
    47 To run the Flex client:
    48 * Web browser
    49 * Adobe Flash Player
     47To use the front-end:
     48* Web browser with Javascript support
     49 * Tested with Firefox 43.0, Google Chrome 48.0, Safari 9.0
    5050
    5151To build:
     
    5353* Maven 2
    5454* Flex SDK 3.6
     55
     56To run the Flex client (pre-2.0):
     57* Web browser
     58* Adobe Flash Player
    5559
    5660----